Aion TheSinner

Your CLT does not support macOS 11

CLT сломался

terminal
Если вы в процессе использования homebrew наткнулись на ошибку вида:

Error: Your CLT does not support macOS 11.0.
It is either outdated or was modified.
Please update your CLT or delete it if no updates are available.
Error: An exception occurred within a child process:
  SystemExit: exit

Не спешите растраиваться и выбрасывать ваш рабочий инструмент, просто после очередного обновления, вам нужен свежий CLT…

Подробнее »Your CLT does not support macOS 11